PyAI bug - does not accept custom units.dat/upgrades.dat

Help - Resources - Discussion
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
pastelmind
Posts: 57
Joined: Fri Nov 19, 2010 7:50 am
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

PyAI bug - does not accept custom units.dat/upgrades.dat

Postby pastelmind » Thu May 19, 2011 7:32 pm

Title says it all. I modified the DAT settings so that it would read my customized units.dat, upgrades.dat, and techdata.dat. However, PyAI seems to accept only the last file, and always uses its default units.dat and upgrades.dat entries. Is this a logical bug? I'm using PyAI under Windows 7 (Korean) and running PyAI.exe under admin privileges. Changing compatibility settings did not solve the problem.

Note: PyAI.pyw suffers from the same problem.
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Return to “PyMS (poiuy_qwert's complete modding suite)”

Who is online

Users browsing this forum: No registered users and 4 guests