[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 571: sizeof(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 627: sizeof(): Parameter must be an array or an object that implements Countable
forum.starcraftai.com • can't install PIL
Page 1 of 1

can't install PIL

Posted: Mon Jul 26, 2010 7:31 pm
by coolpotatoes
I have a MacBook with OS X Leopard. I (think at least) have install python 2.5.5 In the system profiler under frameworks it lists Python and says the version is 2.5 I mount the PIL image and open the installer, and when I try to select the hard drive it just says PIL requires system python 2.5 to install, and won't go any further. I have even tried an image of python 2.5 NOT 2.5.5 but OSX cannot mount the .dmg file. At that point I am ready to scream. I have tried running the .pyw files from the terminal and it says 'cannot find PIL' Can anyone help me out... (perhaps someone with it working on a Mac has py2app :) ?... Any help is appreciated!!

Posted: Wed Jul 28, 2010 5:04 pm
by poiuy_qwert
I havn't been able to install PIL on Snow Leopard either (did fine in Leopard), and when trying to do it I did get to the point where I screamed :P Sorry I can't help you, but maybe try the Python mailing list or contacting the creators of PIL?