can't install PIL

Help - Resources - Discussion
Posts: 1
Joined: Mon Jul 26, 2010 7:26 pm

can't install PIL

Postby coolpotatoes » Mon Jul 26, 2010 7:31 pm

I have a MacBook with OS X Leopard. I (think at least) have install python 2.5.5 In the system profiler under frameworks it lists Python and says the version is 2.5 I mount the PIL image and open the installer, and when I try to select the hard drive it just says PIL requires system python 2.5 to install, and won't go any further. I have even tried an image of python 2.5 NOT 2.5.5 but OSX cannot mount the .dmg file. At that point I am ready to scream. I have tried running the .pyw files from the terminal and it says 'cannot find PIL' Can anyone help me out... (perhaps someone with it working on a Mac has py2app :) ?... Any help is appreciated!!
User avatar
Posts: 548
Joined: Sun Jan 13, 2008 2:14 am

Postby poiuy_qwert » Wed Jul 28, 2010 5:04 pm

I havn't been able to install PIL on Snow Leopard either (did fine in Leopard), and when trying to do it I did get to the point where I screamed :P Sorry I can't help you, but maybe try the Python mailing list or contacting the creators of PIL?

Return to “PyMS (poiuy_qwert's complete modding suite)”

Who is online

Users browsing this forum: No registered users and 1 guest