BWSAL 0.9.11 compatibility BWAPI 3.6?

https://github.com/bwapi/bwapi
TheBlueGnu
Posts: 27
Joined: Fri May 20, 2011 12:34 pm

BWSAL 0.9.11 compatibility BWAPI 3.6?

Postby TheBlueGnu » Fri Jul 15, 2011 4:26 am

Compiled BWSAL 0.9.11 and made the DLL, but although I put the file in the right place and edited the .ini file, starcraft says it failed to find the ai module. I think it is because BWSAL is for an earlier version of BWAPI http://code.google.com/p/bwsal/

Does anyone know if there is a way to get it working with the latest version of BWAPI?
User avatar
lowerlogic
Posts: 92
Joined: Sat Jun 21, 2008 11:50 pm

Postby lowerlogic » Sat Jul 30, 2011 1:10 am

BWSAL 0.9.12 works with BWAPI 3.6.1: http://code.google.com/p/bwsal/downloads/list
TheBlueGnu
Posts: 27
Joined: Fri May 20, 2011 12:34 pm

Postby TheBlueGnu » Sun Jul 31, 2011 6:44 am

[quote name='lowerlogic' date='30 July 2011 - 09:10 AM' timestamp='1311988235' post='10313']
BWSAL 0.9.12 works with BWAPI 3.6.1: http://code.google.com/p/bwsal/downloads/list
[/quote]

Most awesome!

Return to “BWAPI (wrappers in other languages / questions and announcements related to BWAPI itself)”

Who is online

Users browsing this forum: No registered users and 1 guest